Проблемы с аськой — QIP не подключается, но есть «лекарство»

09.12.2008

Сегодня пользователи популярного ICQ-клиента QIP столкнулись с проблемой. При попытке подключиться и выйти в онлайн они получают сообщение «ICQ version 5.1 is no longer supported. Download a free authorized ICQ version from ICQ's official website», что в переводе значит «ICQ версии 5.1 больше не поддерживается. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ».
К моменту публикации на официальном сайте, до которого уже почти невозможно достучаться, не была размещена новая версия клиента, которая решала бы проблему. Однако для QIP Infium есть способ справиться с незадачей. Для этого нужно зайти в настройки, далее вкладка «Учетные записи», в пункте «ICQ [ваш номер]» нажать «Настроить», затем во вкладке «ID клиента» в выпадающем списке «Доступные идентификаторы» выбрать пункт «QIP 2005». После этого можно сохранять настройки и подключаться.

Кроме этого на сайте QIP появилась новая версия QIP Infium под номером 9020. Эта версия не испытывает трудностей с подключением.

К сожалению, о пути решения проблемы для версии QIP 2005 пока что сведений нет.

Обновлено: В сети появился обновленный QIP 8080, который работает после сегодняшних изменений в протоколе. Проверено.


По материалам cyberstyle.ru



wsinform.com

  Комментарии






Использование материалов разрешается только при условии размещения ссылки

(для интернет-изданий - гиперссылки) на wsinform.com и первоисточник.

Мнение редакции портала не всегда совпадает с мнением авторов статей.

© 2008, Информационный портал "wsinform".

 

 В России | В МИРЕ | Автомир | HiTech 

Рейтинг@Mail.ru

admin@wsinform.com

advert@wsinform.com